getForHttp Method
Obtain a channel that requests content over HTTP using HTTP 1.1 limits on simultaneous connections. If a channel with the specified name does not already exist, it will be created and registered.
getForHttp(name: string): TileRequestChannel
see TileRequestChannels.getNameFromUrl to obtain a channel name corresponding to a hostname.
Parameter | Type | Description |
---|---|---|
name | string |
Returns - TileRequestChannel
Defined in
Last Updated: 20 June, 2023