collectTile Method
Determine whether to collect the specified tile's geometry, reject it, or to evaluate the geometry of its child tiles for collection.
This base implementation makes that determination based on the collector's range and chord tolerance. Subclasses should typically call super.collectTile
and, if
it returns "accept" or "continue", apply their own criteria to the tile.
collectTile(tile: Tile): CollectTileStatus
Parameter | Type | Description |
---|---|---|
tile | Tile |
Returns - CollectTileStatus
Defined in
Last Updated: 20 June, 2023