markReady Method
Indicate that the specified tile should be displayed and that its graphics are ready to be displayed. The number of "ready" tiles is used in conjunction with the number of "missing" tiles to convey to the user how complete the current view is.
markReady(tile: Tile): void
see TileDrawArgs.insertMissing
Parameter | Type | Description |
---|---|---|
tile | Tile |
Returns - void
Defined in
Last Updated: 20 June, 2023