getMaximumMajorTileFormatVersion Method
Given a numeric combined major+minor tile format version (typically obtained from a request to the backend to query the maximum tile format version it supports), return the maximum major format version to be used to request tile content from the backend.
getMaximumMajorTileFormatVersion(formatVersion?: number): number
see TileAdmin.Props.maximumMajorTileFormatVersion
see CurrentImdlVersion
Parameter | Type | Description |
---|---|---|
formatVersion | number |
Returns - number
Defined in
- core/frontend/src/tile/TileAdmin.ts Line 353
Last Updated: 20 June, 2023