forgetUser Method
Indicates that the TileAdmin should cease tracking the specified TileUser, e.g. because it is about to be destroyed. Any requests which are of interest only to the specified user will be canceled.
forgetUser(user: TileUser): void
Parameter | Type | Description |
---|---|---|
user | TileUser |
Returns - void
Defined in
- core/frontend/src/tile/TileAdmin.ts Line 543
Last Updated: 20 June, 2023