loadChildren MethodProtected
If this tile's child tiles have not yet been requested, enqueue an asynchronous request to load them.
loadChildren(): TileTreeLoadStatus
note This function itself is not asynchronous - it immediately returns the current loading status.
note Do not override this method - implement Tile._loadChildren.
Returns - TileTreeLoadStatus
Defined in
- core/frontend/src/tile/Tile.ts Line 348
Last Updated: 20 June, 2023