requestMeshData MethodAbstract
Obtain a representation of the terrain for a specific MapTile. The result will subsequently be supplied to TerrainMeshProvider.readMesh to produce the mesh.
Return undefined
if no mesh data could be obtained.
requestMeshData(args: RequestMeshDataArgs): Promise<any>
Parameter | Type | Description |
---|---|---|
args | RequestMeshDataArgs |
Returns - Promise<any>
Defined in
Last Updated: 20 June, 2023