constructor MethodProtected
Construct a new rectangle with angles specified in radians.
MapCartoRectangle(west: number, south: number, east: number, north: number): MapCartoRectangle
note If north
is less than south
, they will be swapped.
see MapCartoRectangle.fromRadians, MapCartoRectangle.fromDegrees, MapCartoRectangle.createZero, and MapCartoRectangle.createMaximum to construct a new rectangle.
Returns - MapCartoRectangle
Defined in
Last Updated: 20 June, 2023