SelectReplaceEvent Interface
Passed to SelectionSet.onChanged event listeners when elements are simultaneously added to and removed from the selection set.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
added | Id64Arg | The element Ids added to the set. | |
removed | Id64Arg | The element Ids removed from the set. | |
set | SelectionSet | The affected SelectionSet. | |
type | Replace |
Defined in
Last Updated: 20 June, 2023