SelectRemoveEvent Interface
Passed to SelectionSet.onChanged event listeners when elements are removed from the selection set.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
removed | Id64Arg | The element Ids removed from the set. | |
set | SelectionSet | The affected SelectionSet. | |
type | Remove | Clear | The type of operation that produced this event. |
Defined in
Last Updated: 20 June, 2023