onTouchMoveStart Method
Called after at least one touch point has moved for an appreciable time and distance along the surface to not be considered a tap.
onTouchMoveStart(ev: BeTouchEvent, startEv: BeTouchEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
ev | BeTouchEvent | |
startEv | BeTouchEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
Last Updated: 20 June, 2023