tryImageElementFromUrl Function
Try to create an html Image element from a URL.
tryImageElementFromUrl(url: string, skipCrossOriginCheck: boolean = false): Promise<HTMLImageElement | undefined>
Returns - Promise<HTMLImageElement | undefined>
A Promise resolving to an HTMLImageElement when the image data has been loaded from the URL, or to undefined
if an exception occurred.
Defined in
- core/frontend/src/ImageUtil.ts Line 247
Last Updated: 20 June, 2023