ScreenSpaceEffectBuilderParams Interface
Parameters used to create a ScreenSpaceEffectBuilder.
see RenderSystem.createScreenSpaceEffectBuilder.
extensions
Properties
Name | Type | Description | |
---|---|---|---|
name | string | The name of the effect. | |
source | ScreenSpaceEffectSource | The GLSL implementation of the effect. | |
textureCoordFromPosition | undefined | boolean | If true, adds a vec2 textureCoordFromPosition(vec4 position) function to the vertex shader that computes a UV coordinate based on the vertex's position. |
Defined in
Last Updated: 20 June, 2023