RenderSystemDebugControl Interface
Beta
An interface optionally exposed by a RenderSystem that allows control of various debugging features.
Methods
Name | Description | |
---|---|---|
compileAllShaders(): boolean | Attempts to compile all shader programs and returns true if all were successful. | |
loseContext(): boolean | Destroy this system's webgl context. |
Defined in
Last Updated: 20 June, 2023