openImageDataUrlInNewWindow Function
Beta
Open an image specified as a data URL in a new window or tab. Works around differences between browsers and Electron.
openImageDataUrlInNewWindow(url: string, title?: string): void
Parameter | Type | Description |
---|---|---|
url | string | The base64-encoded image URL. |
title | string | An optional title to apply to the new window. |
Returns - void
Defined in
- core/frontend/src/ImageUtil.ts Line 302
Last Updated: 20 June, 2023