MaterialSpecularProps Interface
Describes the specular properties of a material.
see CreateRenderMaterialArgs.specular.
Properties
Name | Type | Description | |
---|---|---|---|
color | ColorDef | RgbColorProps | The color of the specular reflections. | |
exponent | undefined | number | An exponent in [0..infinity] describing the shininess of the surface. | |
weight | undefined | number | A multiplier in [0..1] specifying the strength of the specular reflections. |
Defined in
Last Updated: 20 June, 2023