imageBitmapFromImageSource Function
Extract a bitmap from a binary jpeg or png.
imageBitmapFromImageSource(source: ImageSource): Promise<ImageBitmap>
Parameter | Type | Description |
---|---|---|
source | ImageSource | The ImageSource containing the binary jpeg or png data. |
Returns - Promise<ImageBitmap>
a Promise which resolves to an ImageBitmap containing the uncompressed bitmap image in RGBA format.
Defined in
- core/frontend/src/ImageUtil.ts Line 208
Last Updated: 20 June, 2023