addShape2d MethodAbstract
Appends a closed 2d region to the builder.
addShape2d(points: Point2d[], zDepth: number): void
Parameter | Type | Description |
---|---|---|
points | Point2d[] | Array of vertices of the shape. |
zDepth | number | Z value in local coordinates to use for each point. |
Returns - void
Defined in
Last Updated: 20 June, 2023