addPolyface MethodAbstract
Append a mesh to the builder.
addPolyface(meshData: Polyface, filled: boolean): void
Parameter | Type | Description |
---|---|---|
meshData | Polyface | Describes the mesh |
filled | boolean | If the mesh describes a planar region, indicates whether its interior area should be drawn with fill in Wireframe. |
Returns - void
Defined in
Last Updated: 20 June, 2023