addPointString2d MethodAbstract
Appends a 2d point string to the builder. The points are drawn disconnected, with a diameter in pixels defined by the builder's active rasterWidth.
addPointString2d(points: Point2d[], zDepth: number): void
Parameter | Type | Description |
---|---|---|
points | Point2d[] | Array of vertices in the point string. |
zDepth | number | Z value in local coordinates to use for each point. |
Returns - void
Defined in
Last Updated: 20 June, 2023