getViewFlags Method
Compute the view flags that result from applying this branch's GraphicBranch.viewFlagOverrides to the input flags.
getViewFlags(flags: ViewFlags): ViewFlags
Parameter | Type | Description |
---|---|---|
flags | ViewFlags | The input view flags, e.g., from the view's DisplayStyleState. |
Returns - ViewFlags
The result of applying GraphicBranch.viewFlagOverrides to flags
.
Defined in
Last Updated: 20 June, 2023