isolateSelectedElements Method
Set the currently selected elements to be always drawn exclusively.
isolateSelectedElements(vp: Viewport, replace: boolean = true, clearSelection: boolean = true): boolean
see Viewport.isAlwaysDrawnExclusive
Parameter | Type | Description |
---|---|---|
vp | Viewport | The viewport. |
replace | boolean | true to replace currently isolated elements (if any) or false to add to the existing set. |
clearSelection | boolean | true to clear current selection after setting appearance override, false to leave selected. |
Returns - boolean
true if overrides were changed.
Defined in
Last Updated: 20 June, 2023