isolateElements Method
Set the element IDs to be always drawn exclusively.
isolateElements(ids: Id64Arg, vp: Viewport, replace: boolean = true): boolean
see Viewport.isAlwaysDrawnExclusive
Parameter | Type | Description |
---|---|---|
ids | Id64Arg | The IDs of the elements to always draw. |
vp | Viewport | The viewport. |
replace | boolean | true to replace currently isolated elements (if any) or false to add to the existing set. |
Returns - boolean
true if overrides were changed.
Defined in
Last Updated: 20 June, 2023