hideElements Method
Set the element IDs to be never drawn.
hideElements(ids: Id64Arg, vp: Viewport, replace: boolean = false): boolean
Parameter | Type | Description |
---|---|---|
ids | Id64Arg | The IDs of the elements to never draw. |
vp | Viewport | The viewport. |
replace | boolean | true to replace currently hidden elements (if any) or false to add to the existing set. |
Returns - boolean
true if overrides were changed.
Defined in
Last Updated: 20 June, 2023