endActivityMessage Method
End an activity message.
endActivityMessage(_reason: ActivityMessageEndReason): boolean
Parameter | Type | Description |
---|---|---|
_reason | ActivityMessageEndReason | The reason for the end of the Activity Message. |
Returns - boolean
true if the message was ended successfully, false if the activityMessage could not be ended.
Defined in
Last Updated: 20 June, 2023