Displays an input field notification message.
displayInputFieldMessage(inputField: HTMLElement, severity: MessageSeverity, briefMessage: string | HTMLElement, detailedMessage?: string | HTMLElement): void
Parameter |
Type |
Description |
inputField |
HTMLElement |
Input field to which the message pertains. The message will be shown just below this input field element. |
severity |
MessageSeverity |
The severity of the message. |
briefMessage |
string | HTMLElement |
A short message that conveys the simplest explanation of the issue. |
detailedMessage |
string | HTMLElement |
An optional comprehensive message that explains the issue in detail and potentially offers a solution. |
Returns - void
Defined in
Last Updated:
20 June, 2023