makeIpcProxy MethodStatic
Create a type safe Proxy object to make IPC calls to a registered backend interface.
makeIpcProxy<K>(channelName: string): PickAsyncMethods<K>
Parameter | Type | Description |
---|---|---|
channelName | string | the channel registered by the backend handler. |
Returns - PickAsyncMethods<K>
Defined in
- core/frontend/src/IpcApp.ts Line 107
Last Updated: 20 June, 2023