callIpcHost MethodStatic
Deprecated in 3.x. use IpcApp.appFunctionIpc
callIpcHost<T extends AsyncMethodsOf<IpcAppFunctions>>(methodName: T, ...args: Parameters<>): Promise<PromiseReturnType<>>
Parameter | Type | Description |
---|---|---|
methodName | T | |
...args | Parameters<> |
Returns - Promise<PromiseReturnType<>>
Defined in
- core/frontend/src/IpcApp.ts Line 131
Last Updated: 20 June, 2023