PullChangesOptions Interface
Options for pulling iModel changes.
Properties
Name | Type | Description | |
---|---|---|---|
abortSignal | undefined | GenericAbortSignal | Signal for cancelling the download. | Beta |
downloadProgressCallback | undefined | OnDownloadProgress | Function called regularly to report progress of changes download. | |
progressCallback | undefined | | Function called regularly to report progress of changes download. | Deprecated |
progressInterval | undefined | number | Interval for calling progress callback (in milliseconds). |
Defined in
Last Updated: 20 June, 2023