getToolTipMessage Method
Request a tooltip from the backend.
getToolTipMessage(id: string): Promise<string[]>
note If another call to this method occurs before preceding call(s) return, all preceding calls will be abandoned - only the most recent will resolve. Therefore callers must gracefully handle Promise rejected with AbandonedError.
Parameter | Type | Description |
---|---|---|
id | string |
Returns - Promise<string[]>
Defined in
Last Updated: 20 June, 2023