pushChanges Method
Create a changeset from local Txns and push to iModelHub. On success, clear Txn table.
pushChanges(description: string): Promise<ChangesetIndexAndId>
see BriefcaseTxns.onChangesPushed for the event dispatched after changes are pushed.
Parameter | Type | Description |
---|---|---|
description | string | The description for the changeset |
Returns - Promise<ChangesetIndexAndId>
the changesetId of the pushed changes
Defined in
Last Updated: 20 June, 2023