iTwinId
Accessor
The Guid that identifies the iTwin for this BlankConnection.
iTwinId: undefined | string
note This can also be set via the BlankConnection.create method using BlankConnectionProps.iTwinId.
Returns - undefined | string
Setter
The Guid that identifies the iTwin for this BlankConnection.
iTwinId(iTwinId: undefined | string): void
note This can also be set via the BlankConnection.create method using BlankConnectionProps.iTwinId.
Parameter | Type | Description |
---|---|---|
iTwinId | undefined | string |
Returns - void
Defined in
Last Updated: 20 June, 2023