clipVector
Accessor
Clipping volume for the view.
clipVector: undefined | ClipVector
note Do not modify the returned ClipVector. If you wish to change the ClipVector, clone the returned ClipVector, modify it as desired, and pass the clone back to the setter.
Returns - undefined | ClipVector
Setter
Clipping volume for the view.
clipVector(clip: undefined | ClipVector): void
note Do not modify the returned ClipVector. If you wish to change the ClipVector, clone the returned ClipVector, modify it as desired, and pass the clone back to the setter.
Parameter | Type | Description |
---|---|---|
clip | undefined | ClipVector |
Returns - void
Defined in
- core/common/src/ViewDetails.ts Line 137
Last Updated: 20 June, 2023