aspectRatioSkew
Accessor
The aspect ratio skew (x/y, usually 1.0) used to exaggerate the y axis of the view.
aspectRatioSkew: number
Returns - number
Setter
The aspect ratio skew (x/y, usually 1.0) used to exaggerate the y axis of the view.
aspectRatioSkew(skew: number): void
Parameter | Type | Description |
---|---|---|
skew | number |
Returns - void
Defined in
- core/common/src/ViewDetails.ts Line 98
Last Updated: 20 June, 2023