getRotation Method
Get the rotation matrix to the frame of this frustum. This is equivalent to the view rotation matrix.
getRotation(result?: Matrix3d): undefined | Matrix3d
Parameter | Type | Description |
---|---|---|
result | Matrix3d |
Returns - undefined | Matrix3d
Defined in
- core/common/src/Frustum.ts Line 194
Last Updated: 20 June, 2023