constructor Method
Construct a Camera
Camera(props?: CameraProps): Camera
Parameter | Type | Description |
---|---|---|
props | CameraProps | The properties of the new camera. If undefined, create a camera with eye at {0,0,0}, 90 degree lens, 1 meter focus distance. |
Returns - Camera
Defined in
- core/common/src/Camera.ts Line 66
Last Updated: 20 June, 2023