fromJSON MethodStatic
Create an RgbColor from its JSON representation.
If json
is undefined
, the result is pure white.
fromJSON(json: undefined | RgbColorProps): RgbColor
Parameter | Type | Description |
---|---|---|
json | undefined | RgbColorProps |
Returns - RgbColor
Defined in
- core/common/src/RgbColor.ts Line 60
Last Updated: 20 June, 2023