compareSymb MethodStatic
Compares two gradient symbologies. Used for ordering Gradient.Symb objects.
compareSymb(lhs: Gradient.Symb, rhs: Gradient.Symb): number
Parameter | Type | Description |
---|---|---|
lhs | Gradient.Symb | First gradient to compare |
rhs | Gradient.Symb | Second gradient to compare |
Returns - number
0 if lhs is equivalent to rhs, a negative number if lhs compares less than rhs, or a positive number if lhs compares greater than rhs.
Defined in
- core/common/src/Gradient.ts Line 182
Last Updated: 20 June, 2023