Gradient.Mode Enumeration
Enumerates the modes by which a Gradient.Symb's keys are applied to create an image.
Members
Name | Value | Description |
---|---|---|
None | 0 | |
Linear | 1 | |
Curved | 2 | |
Cylindrical | 3 | |
Spherical | 4 | |
Hemispherical | 5 | |
Thematic | 6 | For a gradient created based for ThematicDisplay. |
Defined in
- core/common/src/Gradient.ts Line 32
Last Updated: 20 June, 2023