withTransparency MethodStatic
Compute the 0xTTBBGGRR value of the specified color and transparency.
withTransparency(tbgr: number, transparency: number): number
Parameter | Type | Description |
---|---|---|
tbgr | number | |
transparency | number | the new transparency as an integer between 0-255. |
Returns - number
The 0xTTBBGGRR value equivalent to tbgr
but with the specified transparency.
Defined in
- core/common/src/ColorDef.ts Line 345
Last Updated: 20 June, 2023