withAlpha MethodStatic
Return a color equivalent to the specified 0xTTBBGGRR but with modified alpha component.
withAlpha(tbgr: number, alpha: number): number
Parameter | Type | Description |
---|---|---|
tbgr | number | |
alpha | number | the new alpha value as an integer between 0-255. |
Returns - number
The 0xTTBBGGRR value equivalent to tbgr
but with the specified alpha.
Defined in
- core/common/src/ColorDef.ts Line 294
Last Updated: 20 June, 2023