tryComputeTbgrFromString MethodStatic
Try to compute the 0xTTBBGGRR value corresponding to a string representation of a ColorDef.
tryComputeTbgrFromString(val: string): undefined | number
see ColorDef.fromString for the definition of a valid color string.
Parameter | Type | Description |
---|---|---|
val | string |
Returns - undefined | number
the corresponding numeric representation, or undefined
if the input does not represent a color.
Defined in
- core/common/src/ColorDef.ts Line 164
Last Updated: 20 June, 2023