getRgb MethodStatic
Get the RGB value of the 0xTTBBGGRR color as a number in 0xRRGGBB format (i.e blue is in the low byte). Transparency is ignored. Value will be from 0 to 2^24
getRgb(tbgr: number): number
Parameter | Type | Description |
---|---|---|
tbgr | number |
Returns - number
Defined in
- core/common/src/ColorDef.ts Line 276
Last Updated: 20 June, 2023