fromJSON MethodStatic
Create a new ColorDef from a json object. If the json object is a number, it is assumed to be a 0xTTBBGGRR value.
fromJSON(json?: number): ColorDef
Parameter | Type | Description |
---|---|---|
json | number |
Returns - ColorDef
Defined in
- core/common/src/ColorDef.ts Line 84
Last Updated: 20 June, 2023