create MethodStatic
Create a new ColorDef.
create(val?: string | number): ColorDef
Parameter | Type | Description |
---|---|---|
val | string | number | value to use. If a number, it is interpreted as a 0xTTBBGGRR (Red in the low byte, high byte is transparency 0==fully opaque) value. If a string, it must be in one of the forms supported by ColorDef.fromString - any unrecognized string will produce ColorDef.black. |
Returns - ColorDef
Defined in
- core/common/src/ColorDef.ts Line 64
Last Updated: 20 June, 2023