initializeInterface MethodStatic
Initializes an RPC interface class.
initializeInterface<T extends RpcInterface<T>>(definition: RpcInterfaceDefinition<T>): void
note This function must be called on the frontend and on the backend for each RPC interface class used by an application.
Parameter | Type | Description |
---|---|---|
definition | RpcInterfaceDefinition<T> |
Returns - void
Defined in
- core/common/src/RpcManager.ts Line 34
Last Updated: 20 June, 2023