ThumbnailFormatProps Interface
Metadata about a thumbnail image. Often this is redundant with information in the image itself, but is held outside of the image so it can be obtained without having to decode the image data.
see ThumbnailProps
extensions
Properties
Name | Type | Description | |
---|---|---|---|
format | "jpeg" | "png" | Encoding of the image | |
height | number | Y size of image, in pixels. | |
width | number | X size of the image, in pixels. |
Defined in
- core/common/src/Thumbnail.ts Line 15
Last Updated: 20 June, 2023