TextureMapUnits Enumeration
Describes the units in which a TextureMapProps' scale is expressed.
extensions
Members
Name | Value | Description |
---|---|---|
Relative | 0 | Indicates the scale has no units. |
Meters | 3 | |
Millimeters | 4 | |
Feet | 5 | |
Inches | 6 |
Defined in
- core/common/src/MaterialProps.ts Line 32
Last Updated: 20 June, 2023