TextureMapping.Mode Enumeration
Enumerates the possible texture mapping modes.
Members
Name | Value | Description |
---|---|---|
Parametric | 0 | |
ElevationDrape | 1 | |
Planar | 2 | |
DirectionalDrape | 3 | |
Cubic | 4 | |
Spherical | 5 | |
Cylindrical | 6 | |
Solid | 7 | |
FrontProject | 8 | internal Only valid for lights |
None | -1 |
Defined in
Last Updated: 20 June, 2023