dispose MethodAbstract
Releases any WebGL resources owned by this texture. For a texture created by a RenderSystem for which CreateTextureArgs.ownership was specified as "external", the caller is responsible for invoking this method when it is finished using the texture; otherwise, the RenderSystem will handle its disposal.
dispose(): void
Returns - void
Defined in
- core/common/src/RenderTexture.ts Line 43
Last Updated: 20 June, 2023